Support » Plugin: User Role Editor » Archive checksum changed

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Vladimir Garagulia

    (@shinephp)

    Why do not compare “changed” and unchanged files versions before sending a warning?

    Only readme.txt file was changed. Value at line “Tested up to” about supported WordPress version was changed from 5.0.3 to 5.1. That’s it.

    I think it’s a normal practice to not create new release in order just say user that plugin is compatible with a new released WordPress version.

    Plugin Author Vladimir Garagulia

    (@shinephp)

    The details of this change are available from the official SVN repository:
    https://plugins.trac.wordpress.org/changeset/2038526

    @zelphirkaltstahl Your intentions were good and I appreciate you looking out for other WordPress users such as myself. However in this case the warning is unwarranted. In fact updating the readme with something like a version number without pushing a new version is recommended practice by the WordPress Developer Codex.

    As a fellow user (not affiliated with this plugin or its author in any way) I’d like to ask you to reconsider your 3-star review. I often use reviews to decide whether or not to install a plugin and your review is – in my opinion – unnecessarily lowering the average score for this plugin.

    I find it to be a very useful and well functioning plugin.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this review.