Support » Fixing WordPress » Aquafluid template – Problems in IE and Firefox

  • Greetings to all!
    First, let me say thank you to anyone who is kind enough to try to help us with this.

    We are relatively new to blogging, but some months ago, set up the Aquafluid template blog on our company website. It works great.

    This week, we set up this same template on one of our client’s websites at The only thing we modified in the template was to add their logo instead of the generic one that came with the template.

    For 2 days, the blog worked great. We posted things, and the client posted things.

    This morning, everything has gone wrong with the blog.

    In Internet Explorer, the front page of the blog is, for some reason taking up the entire screen. The navigation and background have been pushed off the screen. *I must add that this is ONLY happening on the client’s side. It looks normal to us in IE.

    Additionally, in IE, when the client goes to their dashboard, the entire presentation is aligned incorrectly, with the normal top bar navigation (write, presentation, manage, etc.) being vertically listed down the page.

    When the client clicks “write”, they receive an error message that tells them IE has encountered a problem and needs to close and to please tell Microsoft.

    Now, it gets more confusing.
    In IE, I am able to use the Write function, but when I try to publish a post, the only thing that shows up on the blog is the title of the post, not the main content. I’ve now posted 2 test posts in this manner and as you can see from the link above, there is no text, only the title.

    So, I tried posting in Firefox and in Avant browers – same problem. Only the title – no main body of text.

    On the phone today, I had the client download Firefox. This resolved both the huge size and weird alignment issues she was seeing in IE, BUT, we both hit the Write button and BOTH received the following error message:

    “The page isn’t redirecting properly
    Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

    * This problem can sometimes be caused by disabling or refusing to accept cookies.”

    At this point, I am throwing my hands up in the air. I was able to use Firefox to get to the Write function 2 hours ago, even thought it was only publishing the titles. Now I can’t even do this, 2 hours later, and keep getting this error message.

    I want to add, that our own blog on our company site, using this same template, continues to be just fine.

    What could be going on? I am absoultely in the dark. We are not PHP folks and have no idea.

    I would so appreciate any help anyone could possibly give with this. Is the template simply doomed? A bug in it that wasn’t present when we downloaded it for ourselves 5 months ago? I am so concerned about finding an answer to this, as the client was so excited to have a blog, and this is making things very unpleasant and confusing for them.


Viewing 13 replies - 1 through 13 (of 13 total)
  • Hi Miriam…. if neither you nor the client has changed anything in the theme files, and assuming it’s not on the same server as your company blog, then you or the client need to contact the provider where the blog is hosted and ask if they changed something backend – like php, mysql, apache, tightened up the mod_security ruleset…. though I have to say if you aren’t seeing the problem, it’s got to be something the client did in their network or with their browsers…. um. Did they allow MS to “silently” upgrade them to IE7?

    I hate to be “that guy”, but clean up some of those validation errors.

    Dear Vkaryl,
    Thank you. I will ask the client if they got upgraded in the past 2 days. We never use IE except to check things. Can you tell me, are there some issues with IE7 that could be causing this?
    I will also contact the host and ask the questions you answered. This is just driving us nuts.

    However there are 2 errors that both I and the client are getting
    1)That the blog is only showing titles, not post content in the two test posts I did yesterday
    2) That error I got, described above, when I tried to write in Firefox.
    We know that we haven’t changed anything on our end. Any help with troubleshooting this would be so appreciated.

    Iconoclast31 – I hear you. On the other hand, when one works with small businesses, budget dictates everything, you know. Are you suggesting that validation errors of the website could be causing this issue with the blog??? Please, reply on that. I’d appreciate it!
    Kind regards,

    Following up on this –
    I have just contacted the hosting, and they said nothing has been changed on their end, and if it were a problem with the database/MYSQL we set up with them, we wouldn’t be able to see the blog at all and would be getting database errors.
    The guy said as we can still see the blog, and still see the posts we made in the first few days the blog was up, it is not on the hosting end that this trouble is happening

    I also spoke to the client and we checked to see if she’d been upgraded to IE7, and no, she still has 6.

    So, it does seem that the problem is with the WP blog itself. Please, any thoughts on this would be so appreciated!

    Iconoclast31 – I hear you. On the other hand, when one works with small businesses, budget dictates everything, you know. Are you suggesting that validation errors of the website could be causing this issue with the blog??? Please, reply on that. I’d appreciate it!
    Kind regards,

    Probably not, but I wasted 10 minutes searching through the source to figure that out. It really narrows down the problems if we know that your page validates. Read more.

    Have you tried switching themes and checking if the content magically reappears? That’s the first thing I’d do.

    Oh, that’s a good suggestion, Iconoclast.
    We will try that next, and post back after we see what happens.
    I really value your kindness in sharing your thoughts on this.
    Kind Regards,

    We tried out your suggestion of switching the theme to WordPress Classic. Same problem – it won’t show anything but post titles. Additionally, in either theme the entire backend dashboard has completely lost the style. It is simply showing us huge black fonts on a white background, aligned completely differently than it should be.

    This was happening for the client 2 days ago, and it is now happening for us. What can have gone wrong? We would be so appreciative of further help.


    Miriam, for the post titles only situation, double-check that the_content in your index.php reads just that, not the_excerpt. In other words, search index.php (the theme folder one, not the root one) for both terms, and see which one is used.

    [Though I have to say at this point, it sounds more like something the host provider did server-side – and the reason you’re just now seeing it has to do with browser cache latency….]

    Hello again Vkaryl,
    Thank you for sticking with this with us.
    We checked the file, just as you said, and it says content, not excerpt.

    I just don’t know what to do. We did ask the host if they’d done anything. The client is hosted by the same company we are. The tech said no. So far, our own blog remains okay.

    Is there something specific you’d suggest I ask the hosting company that might lead to answer besides, “No, nothing was changed?
    Thank you for your help!

    Well, yes…. I’d ask if they upgraded/downgraded apache, php, mysql; made any changes to the mod_security ruleset; added/deleted anything from php.ini; added/deleted anything from mod_rewrite.

    The fact that your blog remains okay may be a facet of residence on a different server from the client’s blog. The same host may have 100 different servers with 100 different configurations.

    Ask if your blog and the client’s blog are on the same server. If not, ask if the client’s blog/site can be moved to the server YOURS is on.


    This is a problem with Firefox.

    I see the same error on a couple of .php sites w/ firefox, but not on ie. Have you tried viewing the page w/ ie 6?

    I see the very same error w/ firefox on your own url:

    And sometimes on another site. However, for me it is a transitory problem. I have had firefox work on the other site about 50% of the time, the other 50% it fails to the:

    Firefox has detected that the server is redirecting the request for this address in a way that will never complete.
    — —

    Dont know if this will help, it seems odd you dont mention trying it w/ ie, or I guess you really want firefox to work? I just thought I would point out another factor you should consider.

    I realize this is an old thread, but I ran into this problem also just today. I found that the Permalink Validator plugin causes this problem immediately, once it’s activated. Maybe it’s a coincidence, but it may lead you to a solution, unless you already figured it out. Deactivating the plugin solved the problem.

    Hi msmallwood

    I have updated the Permalink Validator plugin to version 0.2, so it now can handle a static frontpage.

    If the updated version doesn’t solve your problem, then post your permalink-structure, and I will try to re-produce your problem


Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Aquafluid template – Problems in IE and Firefox’ is closed to new replies.