Support » Fixing WordPress » “Approving Comments…turned off?”

  • I believe I turned off the “approve comments or disapprove comments” before you have them posted. But yet I’m still getting emails and having to approve when someone comments at my blog.
    Under “Discussion” I unchecked “An administrator must approve the comment” yet…the comments are still needed to be approved.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Mark (podz)

    (@podz)

    Support Maven

    Check your spamwords list.
    Bar of chocolate says you’ve got a blank line or single strange character in there 🙂

    I didn’t have any spaces, besides after the last word…if that even counts, lol. I put the words that were on the “Common Spam Words” list, as well, some of them I added when I looked at other blogs that had been spammed. If the words are repeated on the list, does that do anything?

    Mark (podz)

    (@podz)

    Support Maven

    I need the chocolate ….

    Try copying and pasting the spamwords list into Notepad and checking there.
    Also, with the last word, put the cursor just after the last character of that word and press ‘delete’ to be sure to get rid of any hidden whitespace.

    Repeat words are okay.

    Mmkay, I’ll tell you if it’s fixed when the next person comments :D.

    Mark (podz)

    (@podz)

    Support Maven

    I just did 🙂

    My blog also seems to have randomly moderated everything too. I’ve tried removing everything from the mod box. I’m using 1.2.2 and the blacklist plugin, but I don’t think that has anything to do with it.

    Hehe, thanks Podz, it’s obviously worked. I don’t have any chocolate to mail you 🙁 so I can only hand you some “virtual chocolate”, enjoy, lol. *hands large hershey bar* Thanks for the help!

    Actually, I made you a little chocolate bar. I don’t know if bbcode is allowed in this forum, so here: http://img.photobucket.com/albums/v101/i_am_easily_amused/chocolatebar.gif

    Moderator James Huff

    (@macmanx)

    Phonakins, try turning off the blacklist plugin.

    turning off the plugin?

    aw dammit it works with the plugin deactivated. damn.

    I’m stupid, i shuld have tried that first. But now what? I got 50 spam comments that were deleted by the plugin while I was away for work for 5 hours. I don’t want to know what would happen while I’m out for the weekend….

    yay! upgradin to blacklist 2.8 worked nicely 🙂

    *hugs* thanks again to all for their patience :p

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘“Approving Comments…turned off?”’ is closed to new replies.