The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

New User Approve
approval not working (2 posts)

  1. dell2100
    Posted 2 years ago #

    Hi. Multiple times I have tried adding a new user, which works, then a password, but it will not allow them in. When it asks for the email to resend a key, it does so, but then when that key link is pressed it says 'invalid key'. I have tried over days. Any help/suggestions? Thank you. Admin access approval is given of course.


  2. Josh Harrison
    Plugin Author

    Posted 2 years ago #

    Hmm. I'm not sure why you are not getting a valid key when resetting your password. Do you have any other plugins that could be interfering with that process?

    I would recommend you disable the plugin and see if the problem still persists. Let me know how it goes.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • New User Approve
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic