Support » Plugin: Simply Schedule Appointments » Appointment Calendar Not loading

  • Resolved holistichr

    (@holistichr)



    Hi,

    I recently installed your plugin and noticed that after configuring an appointment type and refreshing the page it’s gone in the settings menu. When I add the [ssa_booking type=] into a page I get the “oh for fox sake” error page saying no appointment types have been set up yet.

    Can you please help?

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor Natalie MacLees

    (@nataliemac)

    Hello @holistichr,

    I’m sorry that you’re having troubles.

    You won’t be able to view the form to book an appointment until there is an appointment type to book. Did you receive any kind of error message when you tried to create an appointment type? If you log into the WordPress admin and go to Appointments > Appointment Types and click ‘Add a new appointment type’ then scroll to the bottom of the page and click ‘Save’ – can you tell me what happens? You can just leave all the settings for the new appointment type at the defaults for now just to test quickly. You can always delete or edit this appointment type later.

    Thanks,
    Natalie

    Hi Natalie,

    When I try and schedule an appointment I also get the “Oh, for fox sake” error message. I’ve tried to remove and re-add the plugin but same issue.

    In the general settings everything is default except for appointment contact, business name and default admin email.

    When I click on book an appointment it tries to load the page saying “getting your appointments” then error “Oh, for fox sake” no other error messages are displayed.

    I’m running on the latest version of WordPress (4.9.8) with all the updates.

    Thanks,

    Jas

    Plugin Contributor Natalie MacLees

    (@nataliemac)

    Hello @holistichr,

    You won’t be able to book an appointment at all until we get the issue with the appointment types sorted out.

    Can you please log into the WordPress admin and go to Appointments > Appointment Types and click ‘Add a new appointment type’ then scroll to the bottom of the page and click ‘Save’ – and then tell me what happens? Please note this is the Appointment Types, not Appointments.

    Thanks,
    Natalie

    Hi Natalie,

    I also noticed that when I click on “Appointment Types” >> Add New >> Leave all defaults >> Save

    In the appointment types I can see the “Consultation phone call” appointment but as soon I refresh the page it disappears.

    It looks like it’s not saving the information correctly?

    Hope this helps…

    Thanks,

    Jas

    Plugin Contributor Natalie MacLees

    (@nataliemac)

    Hello @holistichr,

    Can you please email support@tylerdigital.com with this issue so we can dig in and get it sorted out for you? It sounds like the API isn’t able to connect properly.

    –Natalie

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.