Support » Fixing WordPress » Applying larger amount of content not working

  • Hello,

    The site was working fine, while suddenly this issue appear.
    I am trying to duplicate the content of this page

    So I am copying the whole HTML code in edit mode and text view, and I am applying it to new page. When I press on the publish button, the content is not applied. Also if I try to edit the page itself by just adding few symbols, it is not working, but it just refreshes the page. If I separate the code on 3 parts, I am able to insert each one of them separately, but not all together. Like if 1/3 of the code is already saved as content and I try to apply another 1/3 under it, it is not accepted.

    Here is what I did so far while trying to resolve the issue:
    1. I’ve updated the wordpress nd all plugins to the latest version
    2. I’ve installed a separate fresh wordpress without any plugins and tried it there
    3. I’ve asked the support team to increase the php values for “post_max_size” and “memory_limit”

    None of this resolved the issue.
    I tried it on another wordpress site that is on separate hosting and it worked on it, but I am not sure if the server settings are different.
    Any help will be appreciated.
    Thank you.

  • The topic ‘Applying larger amount of content not working’ is closed to new replies.