Support » Plugin: Plugin Security Scanner » Application Denial of Service (DoS)

  • Hi, I get this message:

    Vulnerability found: WordPress <= 4.9.4 – Application Denial of Service (DoS) (unpatched) [* note: no fix currently exists for this issue *] — View details

    Scan completed: 1 vulnerability found.

    And ‘view details’ links to https://wpvulndb.com/vulnerabilities/9021

    What’s wrong?
    Thanks

Viewing 1 replies (of 1 total)
  • Yeah, I also got this and this sounds alarming, is it recommended to downgrade to last version that doesn’t have that vulnerability?

Viewing 1 replies (of 1 total)
  • The topic ‘Application Denial of Service (DoS)’ is closed to new replies.