Support » Plugin: WPBruiser {no- Captcha anti-Spam} » Application Cache Depreciation warning

  • Resolved kidznc

    (@wsp-kk)


    I’m getting the following warning in Google Chrome’s console in regards to the plugin:

    [Deprecation] Application Cache is deprecated in non-secure contexts, and will be restricted to secure contexts in M69, around September 2018. Please consider migrating your application to HTTPS, and eventually shifting over to Service Workers. See https://goo.gl/rStTGz for more details.

    Will this eventually be worked into the plugin, or will the new security requirements necessitate WP-Bruiser to be used in conjunction with an SSL certificate?

    Thanks for your time.

    -KK

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Application Cache Depreciation warning’ is closed to new replies.