Support » Installing WordPress » Applet code in Pages

  • Resolved buzzkill


    It does seem possible to place applets within a Page, but it seems to break if using complex applets with many PARAM statements. Example is a java clock I was using to show date and time where each my my family lives. If I paste this into the Pages editor. I end up with (see below)
    <APPLET CODE=”tz.class” WIDTH=”81″ HEIGHT=”115″>
    <PARAM NAME=”country” VALUE=”GB”>
    <PARAM NAME=”language” VALUE=”en”>
    <PARAM NAME=”color” VALUE=”0000ff”>
    <PARAM NAME=”textcolor” VALUE=”000000″>
    <PARAM NAME=”bgcolor” VALUE=”fbfbff”>
    <PARAM NAME=”daycolor” VALUE=”fff030″>
    <PARAM NAME=”nightcolor” VALUE=”6040a0″>
    <PARAM NAME=”seconds” VALUE=”off”>
    Your browser is not configured to show
    Java applets. This would show a clock with
    the US Central Time.

    Gets truncated to:

    <param value=”2143″ name=”_cx” />
    <param value=”3043″ name=”_cy” />

Viewing 2 replies - 1 through 2 (of 2 total)
  • Okay .. I found another post about turning off the visual rich editor. So when I uncheck the box in my profile and save the changes it does not uncheck and the visual rich editor does not go away. What now?

    After logging out and back in a few times the setting for disabling the editor finally did show as unchecked. I can only think that this was being caused be either me having to log out and back in, or I was seeing a cached view of the page that lead me to think the setting change had not taken place. I am back to the old style editor which allows the applets and html code with no problems.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Applet code in Pages’ is closed to new replies.