Support » Plugin: PowerPress Podcasting plugin by Blubrry » Apple says my RSS feed is broken

  • Resolved rufftimo

    (@rufftimo)


    After months without a problem, Apple sends me an email with:

    “The following show has been removed from Apple Podcasts due to technical problems with the feed.”

    Name: Breaking Silos
    Feed URL: https://digitaltrust.vc/feed/podcast/

    When I run PP’s validator, it comes up clean except for “X WARNING: Your RSS feed should be linked in the head of your podcast website, using a link tag.”

    But this ^^ is a minor issue, no?

    Bottom line: Apple can no longer validate the feed, and I have no idea what happened. When I validate the feed using https://www.rssboard.org/rss-validator/ I get all all kinds of problems.

    What happened? We didn’t change anything with our site… did Apple change the rules?

    • This topic was modified 1 month ago by rufftimo.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Mike Dell

    (@benzoid)

    A lot of times it is the web host that has put some sort of firewall on that blocks apple from reading your feed. I see no major issues. (Yes that html header thing is minor and easily fixed by checking the box in the Feeds menu of PowerPress to put the feed into the header)

    Check with your web host and make sure they didn’t “turn up” the security or if you installed some sort of security plugin, make sure it doesn’t block Apple in some way.

    -Mike

    Thanks, Mike. I deleted my podcast and resubmitted it to Apple without a change, and now it works. Go figure. :-/

    Plugin Support Mike Dell

    (@benzoid)

    I guess that’s good! 🙂

    Sometimes apple just has a glitch.

    Happy Podcasting!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.