Support » Plugin: PowerPress Podcasting plugin by Blubrry » Apple Podcasts showing Season 1

  • Resolved keriblackfire

    (@keriblackfire)


    Hello,

    It was reported to us that the page above is suddenly showing “Season 1”, in Apple Podcasts. I am unable to find where to change the season settings in either the post or in the general settings, for the show. We are currently using version 8.4.7. Please let me know if there’s any additional information you need.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support Shawn Thorpe

    (@shawnogordo)

    Hi keriblackfire,

    Give this a try:
    1.) Log in to your WordPress site
    2.) Edit the Post here:
    http://randomchatter.com/or-102/
    3.) Find the Podcast Episode box below the main blog-entry window; in the Episode Info tab, go to the Season # field and completely blank it out so it’s empty (not showing any numbers at all)
    4.) Click the Update button next to the main blog-entry window
    5.) Clear any site caches, if applicable

    Give Apple Podcasts at least 24 hours to pick up the changes from your show’s podcast RSS feed.

    Thread Starter keriblackfire

    (@keriblackfire)

    Hello,

    I would love to be able to do that, but there is no “seasons” field, in the tab you’ve referenced. Please see the screen shot, in the link below:

    http://randomchatter.com/troubleshooting/

    Plugin Support Shawn Thorpe

    (@shawnogordo)

    Hi keriblackfire,

    Give this a try:
    1.) Log in to your WordPress site
    2.) Go to PowerPress >> Settings >> Website tab
    3.) Check the box next to Check this box to display all episode settings before the media is verified.
    4.) Click the Save Changes button at the bottom of the page
    5.) Clear any site caches, if applicable

    See if that allows you to see the Season # field as directed in the previous reply.

    Thread Starter keriblackfire

    (@keriblackfire)

    Still no change.

    Plugin Support Shawn Thorpe

    (@shawnogordo)

    Hi keriblackfire,

    Give this a try:
    1.) Log in to your WordPress site
    2.) Edit the Post here:
    http://randomchatter.com/or-102/
    3.) Find the Podcast Episode box below the main blog-entry window; look at the top righthand corner of the Episode box, you should see a gear icon, click that icon
    4.) In the Episode Entry Options tab, check the box next to Apple Podcast Episode Number, Season and Type Fields
    5.) Click the Save Changes button at the bottom of the page

    Now, look for the Season # field as directed in the previous reply. If you still don’t see the Season # field, clear any site caches you may be using. Some caching services/plugins can affect what’s seen inside the WordPress dashboard.

    Thread Starter keriblackfire

    (@keriblackfire)

    That worked! Thank you! I just wish there had been a more obvious way to fix it. Suggestions for the next version, perhaps?

    Plugin Support Shawn Thorpe

    (@shawnogordo)

    Hi keriblackfire,

    The option that needed to be turned on thru the gear icon is normally on by default. I can’t say for sure why it was turned off within your WordPress site. Regardless, I will submit your feedback to the Blubrry team for consideration in future updates of the plugin.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Apple Podcasts showing Season 1’ is closed to new replies.