Support » Plugin: WooCommerce Stripe Payment Gateway » Apple Pay & Google Pay

Viewing 5 replies - 1 through 5 (of 5 total)
  • Thread Starter thebeautystore

    (@thebeautystore)

    This only occurs on the product page, on the cart page it works fine.

    Plugin Support Phil

    (@fullysupportedphil)

    Automattic Happiness Engineer

    I wasn’t able to take a look at this as it seems you’ve turned off the payment request feature.

    That being said, that isn’t a known issue that we’ve seen before so I would suggest trying some general conflict testing on a staging site.

    We have a guide on how to test for conflicts here:
    https://docs.woocommerce.com/document/woocommerce-self-service-guide/#section-4

    You’ll want to test your theme as well as plugins to see if any of them are causing the issue.

    Plugin Support AW a11n

    (@slash1andy)

    Automattic Happiness Engineer

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

    Thread Starter thebeautystore

    (@thebeautystore)

    Hi there, yes I switched it off on the live site as it wasnt working correctly.

    I have now set it live on our development site

    https://beta.thebeautystore.com/victorias-secret-bare-vanilla-fragrance-mist-250ml/

    Plugin Support Phil

    (@fullysupportedphil)

    Automattic Happiness Engineer

    It looks like you were able to find the source of the problem, as looking on your development site I didn’t have the issue you described:

    Image Link: https://d.pr/i/qefK7W

    The product price was displayed as expected. If you were able to find the plugin/theme causing the issue, make sure it’s up to date and then contact it’s developer.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Apple Pay & Google Pay’ is closed to new replies.