Support » Plugin: WP Twitter Auto Publish » appending first word of body to link

Viewing 4 replies - 1 through 4 (of 4 total)
  • Please check the Permalink Settings of your site.You are may be using the permalink structure with Post name.
    WP Twitter Auto Publish won’t append anything to the url.
    Please check the settings and please let us know if any issues.
    Hope this helps.
    Thank you.

    I am using post name with permalink settings and I have the problem nowhere else, just with the links being posted to Twitter.

    I see the problem, you have to add a space after permalink if you are adding something after the permalink.

    Yes,
    You have to add spaces between the message formats, the plugin won’t add spaces between them,it just replaces the format by the field values.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘appending first word of body to link’ is closed to new replies.