Support » Plugin: Date Field Conditional Logic for Gravity Forms » Appears to break required field validation for forms in GF 2.4.8

  • I updated to GF 2.4.8 and this plugin v1.1.2 and it appears to break required field validation. Forms can be submitted without required fields being entered.

    I rolled back to 1.1.1 and required field validation works again.

    Contact me directly if you want more details, see it on a staging site, etc.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.