Support » Theme: Chunk » "–>" appearing at the end of single-posts

  • I attempted to remove comments from my posts by commenting out <?php comments_template(); ?> from my content.php and content-link.php. In doing so, there is now a lingering “–>” at the end of each post.

    Example, bottom of post: http://zerocounts.net/2015/01/09/online-only-consoles/

    If I remove the comment closer “–>” from content.php and content-link.php, the “–>” is removed from the single-post but kills formatting in my larger feed.

    Sorry if this is hard to follow. Any help would is greatly appreciated.

Viewing 1 replies (of 1 total)
  • sacredpath

    (@sacredpath)

    Automattic Happiness Engineer

    You can turn comments off site wide at Settings > Discussion for all future posts and pages without having to make any php changes. For existing published posts and pages, you can use the bulk edit feature on the Posts > All Posts page and turn comments off for those.

    If you didn’t want to do the above, I would suggest this CSS solution instead of editing the comment.php and comment-link.php files:

    #comments, .hentry .entry-meta .comments {
        display: none;
    }

Viewing 1 replies (of 1 total)
  • The topic ‘"–>" appearing at the end of single-posts’ is closed to new replies.