Support » Fixing WordPress » Appearance>Customize – Not loading

  • i am new to ALL of this. I purchased a domain through iPage – installed WordPress – began exploring the dashboard to start my blog. Began looking at the appearance>themes & Customization options. On the customization page I get the side navigation bar but a blank page with a circle in the middle.
    I began troubleshooting.
    I deactivated all plug ins.
    I updated wordpress.
    I even uninstalled and reinstalled the wordpress from iPage.
    I tried the different browsers. Safari & Chrome – both have the same results.
    I opened wp-config.php which opened to a blank page so I was unsuccessful at enabling the script_debug.
    I did the diagnosis with safari console. Results:
    -Unexpected CSS token: mediaelementplayer.min.css:1
    -Failed to load resource: the server responded with a status of 421 (procondition failed)

    After searching those errors, I haven’t found anything to help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • i am having a similar issue…but i keep getting an infinite log in screen…try resetting your plugins by ftp, go to your wp directory, then wp content and change the plugin folder name plugins.hold, login to dashboard again and go into customizer to see if it worked, then change the plugin folder name back and refresh again. it only works for me when i have the folder name changed, when i change it back i still get the issue, but it might work for you.

    So i had one of my geeky friends help resolve the issue. We deleted everything from the website file manager, being that I hadn’t even created any content yet. then we reinstalled word press. that seemed to fix it!

    yeah, i might have to just restore my backup to fix it…i was trying not to have to do that…glad to know your issue was resolved.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Appearance>Customize – Not loading’ is closed to new replies.