WordPress.org

Support

Support » Themes and Templates » appearance > widgets is missing

appearance > widgets is missing

  • I just updated WordPress to 3.5 and now my wp-admin only shows themes and editor under appearance. I’m using a custom theme. When I change themes to twentytwelve it works fine.

    mark

Viewing 7 replies - 1 through 7 (of 7 total)
  • esmi

    @esmi

    Forum Moderator

    Then it sounds like you have a problem in your custom theme. Checking your site’s error log might help to pinpoint the cause.

    I’m having the same problem on two of my three sites. All three sites use the same custom theme (a custom child theme running under iThemes Builder). The site where I can see the Appearance>Widgets menu item properly is a brand new WP 3.5 install. The two sites where I can’t see the Appearance>Widgets menu item were upgraded to WP 3.5.

    Interestingly (and maybe this will work for you, mmarkym), I discovered that if I get out of the dashboard, the Widgets menu item DOES show up when I hover over my site name using the Admin bar. Kind of an annoying workaround, but at least I can get there now.

    esmi

    @esmi

    Forum Moderator

    As per the Forum Welcome, please post your own topic. Posting in an existing topic prevents us from being able to track issues by topic. Added to which, your problem – despite any similarity in symptoms – is likely to be completely different.

    The newest version of ithemes Builder has a fix to this problem (as of Dec 19, 2012). So @lbergren, update your Builder and it should work fine. @mmarkym, if you’re on Builder, that’s the fix. If not, nag the theme builder. 🙂

    Can someone help me please, am missing the appearance and Plug-in tags from the admin bar under wordpress 3.5, not sure how to get them back, when I install a new wordpress 3.5 under a new blog name I get everything but in my old one am not able to see it. Please help!!

    Moderator Andrew Nevins

    @anevins

    Forum moderator

    You can start your own thread, alpatrol104.

    This may not work for all themes, but it worked for me:

    [Sorry, hacking core files is never a good fix]

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘appearance > widgets is missing’ is closed to new replies.
Skip to toolbar