Support » Plugin: Swift Performance Lite » Apparently a problem with activation

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author swte

    (@swte)

    May can you give an admin access to check it please? Also can you tell which browser (and which version) did you use?

    Thank you!

    2 browsers, Firefox (latest) and Chrome (latest) Both clean cache. Sorry, but I don’t know you well enough nor know about ‘Swift’ enough to feel comfortable with ‘Admin’ access. Furthermore, not fond of people changing stuff and I have no idea what. I am using multiple things with licenses’ thus requiring ‘activation’. Even took the ‘fix’ of someone else in this forum and tried the ‘reinstall’ (Today) but no avail. Your domain’s IP is not blocked assuming activating is querying your domain (IP)

    My 2¢ worth here.
    Just installed on several sites, and did not run into the same issue @freedombuilders experienced.
    Installs went fine.
    Hope the problem @freedombuilders is having can be worked out.

    Plugin Author swte

    (@swte)

    Hi,

    @freedombuilders No problem, in that case can you please check is there any error in javascript console?

    @karthost I’ve know several people highly recommending and not having any issues installing which leaves me baffled why I get to have the negative experience lol

    @swte Not sure how to ‘check error in javascript console’

    @swte
    Facebook API call? (*.facebook.net) (generally my browsers block this kind of stuff)
    I managed to get it activated only by using IE 11

    Plugin Author swte

    (@swte)

    Marking this one resolved due to no additional responses. If you have any other problems, please start a new thread. Thank you guys.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Apparently a problem with activation’ is closed to new replies.