Support » Plugin: Centrora Security™ » Apparent conflict with Fast Secure Contact Form

  • Resolved mikeotgaar

    (@mikeotgaar)


    Plugin version 1.5.0
    Theme: NomNom – TwentyEleven child theme
    WP 3.5.1

    Updating to latest version I get this on all admin pages.

    Warning: Cannot modify header information – headers already sent by (output started at /home/******/public_html/tech/wp-content/plugins/ose-firewall/templates/menus/admin-menu.php:20) in /home/******/public_html/tech/wp-content/plugins/si-contact-form/wp-session/class-wp-session.php on line 92

    This only appears on admin pages, nor the site front-end, so is probably not a serious conflict

    Also messed up layout of Visitor Maps plugin “Whos Online” admin report.

    Reverted to version 1.0.2 and no problems. I’ll try the update again when I have time to fiddle with code…

    Will also try the updated version on other sites that don’t use FS Contact and Visitor Maps.

    http://wordpress.org/extend/plugins/ose-firewall/

Viewing 1 replies (of 1 total)
  • Plugin Author osexcel

    (@osexcel)

    Hi Mike

    Please try to update to version 1.5.1, this issue should be resolved. For the layout of Visitor Maps plugin, please send the detailed information to:

    tickets@opensource-excellence.com, we will take a look.

    Best wishes
    OSE Team

Viewing 1 replies (of 1 total)
  • The topic ‘Apparent conflict with Fast Secure Contact Form’ is closed to new replies.