Support » Plugin: Edit Flow » Apparent conflict with 5.0.3 – cannot update permalink

  • BobWP

    (@bobdunn-trainer)


    Love the plugin and been using for awhile. When I updated to WordPress 5.0.3 I noticed that if I tried to change my permalink, it would not save. So tried it on another install demo and it worked fine. Moved my site to staging to see if a plugin was conflicting, and when I deactivated Edit Flow it works fine.

    But when I install Edit Flow on another site, it doesn’t cause an issue.

    Oddly enough, when I deactivated all plugins on the site in staging, and left edit flow activated, the permalink could not be updated. So I’m not sure where in the mix things are going sideways.

    • This topic was modified 4 months, 3 weeks ago by  BobWP.
    • This topic was modified 4 months, 3 weeks ago by  BobWP.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Our save buttons completely disappeared — no publish or schedule buttons. When I deactivate Edit Flow, the buttons return. One member of the team has no trouble with Edit Flow, but two of us in different buildings can’t use Edit Flow. We’ve used it on multiple sites for years with no trouble.

    BobWP

    (@bobdunn-trainer)

    You are right Rebecca, the save button is gone. If I change a status it apparently goes under that status, but doesn’t save on the post in the drop down choice. I’m with you, it has worked like a charm up to this point and not looking forward to finding a replacement with the same features… haven’t had much luck there.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.