All in One SEO Pack
apostrophe shows as &# 039; in page title (5 posts)

  1. patecj
    Posted 1 year ago #

    After latest update, apostrophe sign in title has been changed to '


    OLD title Today's News
    New title Today&# 039;s News

    (In this post, I have given space between "$#" "039;" to stop changing this code to apostrophe.)

    Please help me to fix this issue.


  2. This was a bug reported with version 2.0.3 which we fixed and immediately released a minor update version which has been confirmed as fixing this issue. If you are already running version try deactivating and deleting the plugin and reinstalling. That works for everyone who has reported this issue.

  3. alexphelps3
    Posted 1 year ago #

    I'm running version now on a multisite network. I've tried deactivating the plugin and re-activating and it didnt seem to work.

    How would "re-installing" solve the issue? Is there some sort of installation script that cleans up this error?

    I'm also seeing this error with "-" like you see here - http://www.platinumwebservices.net/2013/09/draas-what-does-it-mean/

    Any ideas?

  4. patecj
    Posted 1 year ago #

    Hey Alex,

    Just try to delete plugin and re-install it again. It works. It worked for me. Don't know how and why but it works.

  5. alexphelps3
    Posted 1 year ago #

    My issue about deleting it is that I'm running the plugin on a multisite network of 1000+ sites so deleting is a pretty scary idea and doesn't give an explanation of why or how it works to fix it.

    Anyone else have any other idea?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • All in One SEO Pack
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.