WordPress.org

Support

Support » How-To and Troubleshooting » apostrophe mayhem

apostrophe mayhem

  • I noticed only weeks before the update (and after, I just updated from 3 to 4), any apostrophes in my posts were doubling up. It seems only apostrophes are affected.

    Example:

    don’t, after publishing, becomes don”’t or don”t…

    I try to edit the post, deleting the extra apostrophes, but it readds them.

    Any ideas?
    Thanks.

Viewing 7 replies - 1 through 7 (of 7 total)
  • It looks like you’re still running 2.0.3.
    Try this:
    http://txfx.net/code/wordpress/wordpress-203-tuneup/

    I am running 2.0.4- but, is it possible the bug is associated with my template files? Those are the only ones that aren’t technically updated.

    I’m having the same problem, if it’s any consolation.

    TianjinExpats

    @tianjinexpats

    I’m using wordpress 2.05 and I’m having that problem.

    I’m also using wordpress 2.05 and I’m having that problem too.

    I am still having this issue. Anybody have sugguestion? This is quite annoying!

    Help is appreciated.

    I just saw this thread issue and went to check my blog expecting to find this problem too, that’s just my lot in life rofl. I upgraded from 2.0.1 to 2.0.5 the other day and my apostrophe’s seem okay. I checked several posts.

    I even thought maybe posts made after 2.0.5 were fine but old ones had the issue, so I checked several old blog posts and my apostrophe’s there are okay too.

    Maybe this is something in particular, I mean, maybe those of you with this issue have something else in common.

    I am having an issue of my own that I am still waiting for help on, so good luck and happy holidays.

    ~~ MAK

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘apostrophe mayhem’ is closed to new replies.
Skip to toolbar