Support » Plugin: Fast eBay Listings » Apologies for install issue in ver 2.3

  • Plugin Author Arthur Yarwood

    (@arfa_)


    Just want to apologise for a mishap in version 2.3. A file required for the install was somehow missed out and caused an error in WordPress when trying to upgrade/activate the plugin.

    This was promptly addressed in version 2.3.1 which was released a couple of hours later. Please skip version 2.3 and go straight to version 2.3.1. Apologies for the inconvenience.

  • You must be logged in to reply to this topic.