WordPress.org

Forums

Users Ultra
[resolved] Apologies, but the page you requested could not be found. Perhaps searching will (15 posts)

  1. agusalsa
    Member
    Posted 11 months ago #

    When click in any user profile I got: "Apologies, but the page you requested could not be found. Perhaps searching will help."
    Any suggestions? Thank you. Version 1.3.7

    https://wordpress.org/plugins/users-ultra/

  2. UsersUltra
    Member
    Plugin Author

    Posted 11 months ago #

    Hey agusalsa,

    You will need to change a setting in your WordPress.

    Please go to WP Settings / Permalink and make sure that "Post name" is checked.

    Let me know if that fixes the issue.
    I look forward to hearing from you
    Regards
    Alex

  3. agusalsa
    Member
    Posted 11 months ago #

    "post name" is checked, same error still show up. I placed all necessary shortcodes in pages and everything works good except to see other users profiles. I re installed the plugin but did not solve the issue. Any other suggestions? thank you.

  4. UsersUltra
    Member
    Plugin Author

    Posted 11 months ago #

    Hi,

    That has nothing to do with the plugin but some setting in your WordPress.

    Can you please send me the URL of your WordPress?

    Thanks
    UU

  5. agusalsa
    Member
    Posted 11 months ago #

  6. Dot 07
    Multisite Hero
    Posted 10 months ago #

    Hi agusalsa,

    I registered on your site to be able to see that link. That link works fine. However, you have the shortcode for the directory in the same page as myprofile and the link to other profiles shows as perfiles-2/

    Would you mind going in and checking Users Ultra >> Permalinks tab. Make sure the page slug for profiles matches the actual page you are using for profiles.

    You seem to have created multiple pages for profiles so, you will have to make sure the right page is being used.

    Also, you are running another registration and login plugin. I'm not saying there is a conflict between the two, but what I can suggest is that you go to the Sync & Import tab of Users Ultra and at "Synchronize Already Users" click the "Start Sync Now" button. That may clear up the issue as well.

  7. agusalsa
    Member
    Posted 10 months ago #

    Hi guys thank you for your help, I still trying to make this work, now when I click in another user profile it takes me to my profile. Can I give you my admin info the way you can fix it before I go PRO and upload it to the new site? Thank you let me know.

  8. UsersUltra
    Member
    Plugin Author

    Posted 10 months ago #

    Hi,

    Please send WP admin credentials to support_d@usersultra.com

    We will try to tweak your WP settings ASAP
    Thanks
    UU

  9. agusalsa
    Member
    Posted 10 months ago #

    Info has been sent by email. Thank you guys.

  10. UsersUltra
    Member
    Plugin Author

    Posted 10 months ago #

    We've just tweaked the setting in your WP admin. You should have received an email explaining you what was wrong with your WP settings.

    Please let me know
    Alex

  11. UsersUltra
    Member
    Plugin Author

    Posted 10 months ago #

    We've received your confirmation that everything works through email, we're marking this as resolved.
    Regards

  12. agusalsa
    Member
    Posted 10 months ago #

    Thank you very mucho, excellente job.

  13. UsersUltra
    Member
    Plugin Author

    Posted 10 months ago #

    Hey agusalsa,
    You're very welcome.
    We look forward to hearing from you soon,
    Regards
    Alex

  14. dsstoikov
    Member
    Posted 2 months ago #

    Hi, I have the folliwng issue. Afrer noticing a suspicious sign ups I tried to delete those users and infortunately I did delete the admin and now I cannot access the wp-admin page to log into the site. The message I get is "Apologies, but the page you requested could not be found. Perhaps searching will help."
    I did recovedred the admin user through phpmyadmnin but still no access to the wp-admin page.
    Any help with this?

    Thanks.

  15. UsersUltra
    Member
    Plugin Author

    Posted 2 months ago #

    Hi,

    What you can do is removing the plugin's folder which is in the plugins folder. WordPress will deactivate Users Ultra plugin and you will be able to login by using the default WP login form,

    Please note: Users Ultra doesn't delete admin users.

    I hope that helps
    Cheers
    Adrian

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.