Support » Plugin: API KEY for Google Maps » API won’t update to spage

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Stiofan

    (@stiofansisland)

    Hi @dfwgal123,

    Your website appears to be behind a coming soon page.

    Stiofan

    I am so sorry. I took off the coming soon page. I have deactivated and activated the plugin again. It appears that it is not updating the api key.

    Thanks.

    Plugin Author Stiofan

    (@stiofansisland)

    The key that is being used is “AIzaSyA2ZclE4GRHH–hj6xnbTAhzzdhGVRwSq4” (this is not a secret) is that correct?

    The error points to this message:

    The API key included in the script element that loads the API has expired or is not recognized by the system. You may receive this error after creating a new API key if you try to use the key before it is recognized by the system. Wait a few minutes and try again, or you may need to generate a new API key in the Google Cloud Platform Console.

    Stiofan

    AIzaSyAilRwl62uSppUjrM7kK74K4sAu3uVHJH8

    No, it was supposed to update to this key. It said updated but it didn’t do it.

    Plugin Author Stiofan

    (@stiofansisland)

    What key value does the settings field show?
    Have you tried clearing any plugin or hosting cache?

    Stiofan

    The key value shows the correct one when I got to look at it on the plugin settings. It just won’t update.

    Plugin Author Stiofan

    (@stiofansisland)

    It may be that the theme author is not adding the JS file the WordPress way.
    I am sorry but i have done as much as i can on these forums, please contact the theme author for support.

    Good luck!

    Thanks,

    Stiofan

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.