Support » Plugin: Connector for WooCommerce and Zoho CRM » API v1.0 Depricated

  • Resolved rajmohanm723

    (@rajmohanm723)


    I am getting emails from zoho regarding the api version and it says

    “It appears that you are still using Zoho CRM API v1.0. As already announced in this forum post, API v1.0 deprecated on December 31, 2018. So, any API support and enhancements, as well as bug fixes for v1.0 will not be taken up by Zoho CRM.

    However, API v1.0 in your existing code will continue to work until the sunset date – December 31, 2019. After this date, all API methods and code written based on v1.0 will become non-operational.”

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Aspen Grove Studios

    (@aspengrovestudios)

    Hi there,
    The plugin does currently use version 1 of the API but an update will be released before December 31, 2019 to upgrade that to version 2.

    Cheers,
    Jonathan

    Plugin Author Aspen Grove Studios

    (@aspengrovestudios)

    Hello,
    Version 2 of the Zoho CRM API is now supported by our plugin as of v1.1.0. I would recommend updating the plugin and completing the new authentication process on the settings page (WooCommerce > Zoho CRM Integration) by the API version 1 sunset date of December 31, 2019. If you don’t see the update available yet, it should show up soon.

    Cheers,
    Jonathan

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘API v1.0 Depricated’ is closed to new replies.