Support » Plugin: WooCommerce » API tab not shown in the settings

  • Resolved coachausleidenschaft

    (@coachausleidenschaft)


    Hi,
    I want to create a consumer key in the Woocommerce backend settings, but the “API” tab is not available. What might be the reason or what do I need to change?

    Thanks in advance!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Shane Eckert

    (@shaneeckert)

    Automattic Happiness Engineer

    Hi!

    Are you looking under WooCommerce -> Settings -> Advanced -> REST API?

    Cheers!

    Plugin Author Claudiu Lodromanean

    (@claudiulodro)

    Hi,

    It got moved a release or two ago and is no longer a top-level tab in the settings. It should be under WooCommerce > Settings > Advanced > REST API. Hope this clears things up.

    Thanks.

    coachausleidenschaft

    (@coachausleidenschaft)

    What a shame! Thanks for the quick support. I was looking at it in the main tab area, because of several tutorials that showed it there.

    Plugin Support Shane Eckert

    (@shaneeckert)

    Automattic Happiness Engineer

    Hi,

    We will be making changes to the docs asap. Sorry about the confusion!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘API tab not shown in the settings’ is closed to new replies.