Support » Plugin: Bring Fraktguiden for WooCommerce » API stoppet å funke

  • Resolved pannelars

    (@pannelars)


    VI bruker versjon 1.7.5 og ser nå at dette har stoppet å funke. Byttet nå til API kundenummer, men fremdeles feil. Noen tips? Må vi kontakte Bring for å bruke den nye?

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Andrew

    (@yratof)

    Hey Pannelars,

    Can you set up an account for eyeversuseye@gmail.com that has access to the Woocommerce Shipping settings?

    It might be a case that your services are not selected, as the new version has a new selector that allows you to choose your options.

    Email me if you can’t find the services or want me to take a quick peek

    Given you access now to check. I cant see any problem with the service selected.

    Plugin Author Andrew

    (@yratof)

    Great. Turning on Debugging information in the settings gives each product a new debug panel.

    When I tested what Bring brought back for that item, the error was:

    FORBIDDEN: User email hidden does not have access to financial information for customer API key hidden. You might want to contact the mybring administrator for this customer (typically a privileged user from that customer).

    Looks like perhaps the email address you’re using for the API is the wrong email associated with that account? Usually you can find the email next to the API customer number itself. Can you check if the email is right?

    Plugin Author Andrew

    (@yratof)

    I would also double check that your Customer Number has the services that you’ve selected available. If you have a CARGO account, you’re not able to use non-cargo services and visa-versa

    Thanks for the support. Problem was new API customer number and new access rules in Bring. Before it was only package admin, now its 5-8 new access groups.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘API stoppet å funke’ is closed to new replies.