Support » Plugin: Rapid Twitter Widget » API settings invalid – resolved

  • Resolved sbbn

    (@sbbn)


    When I try adding this widget, I put in the Customer Key and Customer Secret and get “API settings invalid.” The widget will not work because of this.

    Others have reported the same thing here:

    http://wordpress.org/support/topic/widget-stopped-working-1

    UPDATE: I tried 10 minutes later and it worked this time, so I’m marking it resolved. Wonder what’s going on with it to cause occasional problems, though?

  • The topic ‘API settings invalid – resolved’ is closed to new replies.