Support » Plugin: Facebook for WooCommerce » API requests multiples errors

  • Hi there, after installaing the plugin, on loading products page on my backoffice I have a huge slowdown issue. Checking queries I have a lot of responses like the one above. Being the official plugin I’m confused. Help welcome. Thanks by advance.

    https://graph.facebook.com/v2.9/catalog:2369674403324187:TUctMjUwNV81MTIzMA==/
    ?fields=id,product_group{id}
    Redirected to:
    https://graph.facebook.com/v2.9/catalog:2369674403324187:TUctMjUwNV81MTIzMA==/
    ?fields=id,product_group%7Bid%7D 400 Bad Request-
    HTTP API Transport: curl
    DNS Resolution Time: 0,0013
    Connection Time: 0,0032
    Transfer Start Time (TTFB): 0,0883
    Response Size: 191 B
    Response Content Type: application/json; charset=UTF-8
    IP Address: 2a03:2880:f058:11:face:b00c:0:2

    WC_Facebookcommerce_Graph_API->_get()
    wp-content/plugins/facebook-for-woocommerce/includes/fbgraph.php:61
    WC_Facebookcommerce_Graph_API->get_facebook_id()
    wp-content/plugins/facebook-for-woocommerce/includes/fbgraph.php:511
    WC_Facebookcommerce_Integration->get_product_fbid()
    wp-content/plugins/facebook-for-woocommerce/facebook-commerce.php:4154
    SkyVerge\W\F\Admin->add_product_list_table_columns_content()
    wp-content/plugins/facebook-for-woocommerce/includes/Admin.php:187
    do_action(‘manage_product_posts_custom_column’)
    wp-includes/plugin.php:478
    WP_Posts_List_Table->column_default()
    wp-admin/includes/class-wp-posts-list-table.php:1265
    WP_List_Table->single_row_columns()
    wp-admin/includes/class-wp-list-table.php:1361
    WP_Posts_List_Table->single_row()
    wp-admin/includes/class-wp-posts-list-table.php:1298
    WP_Posts_List_Table->_display_rows()
    wp-admin/includes/class-wp-posts-list-table.php:741
    WP_Posts_List_Table->display_rows()
    wp-admin/includes/class-wp-posts-list-table.php:718
    WP_List_Table->display_rows_or_placeholder()
    wp-admin/includes/class-wp-list-table.php:1273
    WP_List_Table->display()
    wp-admin/includes/class-wp-list-table.php:1204

Viewing 1 replies (of 1 total)
  • Plugin Author SkyVerge

    (@skyverge)

    Hi @esquipulas!

    Thanks for reaching out. Our team is hard at work to make sure that using the plugin is easier and more reliable going forward, so thank you for your patience here.

    In the meantime, for your issue, would you please go to:

    WooCommerce > Settings > Integration > Facebook for WooCommerce

    Then, please enable Debug Mode and save your changes. Then you can try to run a sync manually and, once that’s done, you can share your log with us. You’ll find it in:

    WooCommerce > Status > Logs

    If you’d prefer to share this privately, please contact us directly here:

    https://skyverge.com/contact

    Please do keep me posted!

    Thanks so much,

    Julie 🙂
    SkyVerge

Viewing 1 replies (of 1 total)
  • The topic ‘API requests multiples errors’ is closed to new replies.