Support » Plugin: Video Conferencing with Zoom » API KEYS invalid token error

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hello Deepen,

    I have activated and deactivated my app multiple times as it says to do in the support forum and I still get the “invalid access token” message. Is this something that the engineers are continuing to work on? If so how long does it usually take to resolve an issue like this? If not what should I do to succesfully install this plugin on my website?

    Plugin Author Deepen

    (@j_3rk)

    Hi @movethecrowd71

    According to the threads many people are still facing this issue. Just a while ago i was testing out 1.7.5 webSDK update and i was advised to deactivate and activate the JWT token. I did that and i had the same error for a while. But it worked after some time i.e after re-generating my secret key.

    What i did to get it working on my end was:
    – Deactivate and activate JWT token
    – Re-generate the secret token
    – And i added those keys to settings page ( but it gave me errors this time )
    – Waited for 2-3 minutes.
    – Gave it another go and it worked for me.

    Not sure the above would for you as well.

    So, it’s hard to tell from my side on what’s going on the Zoom’s end. These issues were minimal in the past but as you know the current situation. They have a huge spike which has a huge effect i must say.

    I tried and tried. No luck. I cannot get past the invalid token error.

    I am getting access token has expired. Any help how to resolve this ?

    pattroth

    (@pattroth)

    I am getting the same that the token is expired. has anyone had any luck?

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.