Viewing 1 replies (of 1 total)
  • Plugin Author Accusoft

    (@accusoft)


    Hello,

    Yes you are correct that we recently released a new version of our service that requires use of a new API. This new API requires you to obtain a license key to use the service. Support for this was added in Version 2.0 of the plugin. I assume you are using the latest version of the plugin, but if not, please make sure to get the latest version.

    Could you please provide the link that is giving you an error page. Also, where in the plugin or on our see do you see this link that is causing the problem.

    The correct link to obtain a license key is: http://www.prizmimage.com/Home/Login

    Thanks,

    Stephen

Viewing 1 replies (of 1 total)
  • The topic ‘API Key…’ is closed to new replies.