Support » Fixing WordPress » Apache Server Security Requirement Port 80 error

  • Hi,
    I am experiencing a really annoying problem with my apache server. Each time you my site is opened, a security drop down window comes on the screen requiring a UN and PW. Click link to see what I am talking about and try to click on any page or link thereafter.

    http://blog.myhautespots.com/fun-links-forum/

    The error says
    “To View this page you must log in to this area on blog.myhautespots.com:80:
    secure area
    your password will be sent unencrypted
    password:
    unser name:
    remember this password in keychain

    cancel enter”

    Even though I am logged in. It is very frustrating and it started doing it about two months ago. What can I do to disable the security requirement?

    Thanks,
    Abby

Viewing 1 replies (of 1 total)
  • that has to be something that is set in your host control panel
    if you can’t find it – contact them

Viewing 1 replies (of 1 total)
  • The topic ‘Apache Server Security Requirement Port 80 error’ is closed to new replies.