WordPress.org

Forums

Apache Redirect (2 posts)

  1. s3bs3b
    Member
    Posted 6 years ago #

    Hey,

    i've got a ! when i open my blog (www.shirt-spotting.de) in my
    browser, i only see "shirt-spotting.de". The "www." is missing. I already added a .htaccess file with the usual redirect-orders, but didnt help ! the same file works with other websites, but not with wordpress. Anyone got a clue ?

    cheers seb

  2. Pranav Rastogi
    Member
    Posted 6 years ago #

    Go to WP-Admin -> Settings -> General -> Blog address (URL) and add a www. to the field.

    - Pranav
    http://www.pranavrastogi.com

Topic Closed

This topic has been closed to new replies.

About this Topic