WordPress.org

Ready to get started?Download WordPress

Forums

Redirection
Apache module doesn't support special characters (5 posts)

  1. Alex Schenker
    Member
    Posted 1 year ago #

    When we switched from using the WordPress module to the Apache module (for performance reasons) all of our redirects whose destination URL's contained the special characters (&,=,etc.) stopped working.

    https://wordpress.org/plugins/redirection/

  2. margje
    Member
    Posted 1 month ago #

    Hi Alex, is the problem solved allready?
    I've another question. How to switch from wordpress to apache?

    Cheers

  3. Alex Schenker
    Member
    Posted 1 month ago #

    Hi Margje,

    We switched back to the WP module. Visit WP Admin > Tools > Redirection > Modules > to see the modules. The interface has changed somewhat since I wrote that, so I'm not seeing an option to select either one, even though you can seemingly adjust some basic settings.

    The WP module doesn't hand all characters either, for those we use double quotes around the URL and manually redirect via htaccess.

  4. margje
    Member
    Posted 1 month ago #

    Hi Alex,

    Thanks, i cans see the modules indeed but no option to switch between them?

  5. Alex Schenker
    Member
    Posted 4 weeks ago #

    As mentioned above, I don't see the option either.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic