Support » Plugin: Flow-Flow Social Feed Stream » Apache errors (1 every second or so)

  • Resolved thoughton

    (@thoughton)


    Hi there,

    Great plugin! The plugin front-end seems to work as expected, however we see many Apache errors in our logs. The log error messaages look like this. We get bursts of a minute or two where we get one of these error messages every second or so.

    AH01071: Got error ‘PHP message: \nPHP message: #0
    /var/www/vhosts/ourdomainname.com/httpdocs/wordpress/wp-content/plugins/flow-
    flow-social-streams/includes/social/FFBaseFeed.php(111):
    flow\\social\\FFHttpRequestFeed->onePagePosts()\n#1
    /var/www/vhosts/ourdomainname.com/httpdocs/wordpress/wp-content/plugins/flow-
    flow-social-streams/includes/cache/FFCacheManager.php(58):
    flow\\social\\FFBaseFeed->posts(false)\n#2
    /var/www/vhosts/ourdomainname.com/httpdocs/wordpress/wp-content/plugins/flow-
    flow-social-streams/includes/cache/FFCacheAdapter.php(36):
    flow\\cache\\FFCacheManager->posts(Array, false)\n#3
    /var/www/vhosts/ourdomainname.com/httpdocs/wordpress/wp-content/plugins/flow-
    flow-social-streams/includes/LABase.php(365):
    flow\\cache\\FFCacheAdapter->posts(Array, false)\n#4
    /var/www/vhosts/ourdomainname.com/httpdocs/wordpress/wp-content/plugins/flow-
    flow-social-streams/includes/LABase.php(148):
    flow\\LABase->process4feeds(Array, false, true)\n#5
    /var/www/vhosts/ourdomainname.com/httpdocs/wordpress/wp-includes/class-wp-hook.
    php(286): flow\\LABase->processAjaxRequestBackground(”)\n#6
    /var/www/vhosts/c…\n’

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Apache errors (1 every second or so)’ is closed to new replies.