• Resolved georgebest

    (@georgebest)


    Hi,

    I have used Autoptimize before, but I uninstalled it. But I see an issue that, my homepage still is cached even I turned off all the cache solutions. The homepage only is purged and shown the new content by adding param ?ao_noptimize=1.

    Do you have any advices on this issue?

    Thanks in advance!

    Best regards,

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author Optimizing Matters

    (@optimizingmatters)

    And does ?whatever=13242143QDX have the same effect?

    frank

    Thread Starter georgebest

    (@georgebest)

    Thanks for your reply.

    No, it doesn’t

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    Can you share your site’s URL so I can have a look?

    Thread Starter georgebest

    (@georgebest)

    Thanks,

    it’s here: http://ask4movie.cc/

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    I tested, but I don’t see anything changing with ?ao_noptimize=1 added to the URL and there is no sign of Autoptimize in the page source either? What should I be looking for, specifically?

    Thread Starter georgebest

    (@georgebest)

    Hi,

    Sorry, let me explain.

    Please take a look at the second row of videos, labeled as “Trending Now”. Specifically, without ?ao_noptimize=1 the video Space Jam- A New Legacy is not shown sooner as with ?ao_noptimize=1. That video is just recently added, and should be appeared sooner than other items.

    Let me know if you have further information.

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    Ah, but I do also see Space Jam with a random parameter added to the querystring;

    This typically is page caching and that is confirmad by the “x-litespeed-cache: hit” I see in the HTTP response headers when there is no parameter in the URL.

    Thread Starter georgebest

    (@georgebest)

    Hi,

    Can you explain about this? I even turned off all the plugin, but still see the page cached.

    “that is confirmad by the “x-litespeed-cache: hit” I see in the HTTP response headers when there is no parameter in the URL.”

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    It’s likely your host who configured Litespeed to do page caching (at their level), check with them maybe? 🙂

    Thread Starter georgebest

    (@georgebest)

    Hi,

    Thanks so much for your information.

    I will check with our host. Anyway, Is the param ?ao_noptimize=1 affected even in case the page is optimized by other plugins?

    Best regards,

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    obviously if any plugin decides to act on ?ao_noptimize=1 it can, but in this case it’s just the fact there’s a parameter in the URL (if you look closely at the screenshot I shared you’ll see I used ?qsf=qdfsq), doesn’t seem to matter if it’s ao_noptimize in this case 🙂

    Thread Starter georgebest

    (@georgebest)

    I got it. Thanks for your help. Have a nice day!

    Best regards,

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    you’re welcome, feel free to leave a review of the plugin and support here! 🙂

    Thread Starter georgebest

    (@georgebest)

    I left 5 stars review there. 🙂

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘?ao_noptimize=1 still is valid after removing plugin’ is closed to new replies.