Support » Plugin: Autoptimize » AO causes GiveWP hang

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Optimizing Matters

    (@optimizingmatters)

    First and foremost try to identify what is breaking things by just disabling CSS or JS or HTML or Image optimization (incl. lazyload). Based on that we can see what the next steps need to be 🙂

    frank

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    any news nasiralamreeki ?

    Ben Meredith

    (@benmeredithgmailcom)

    I’m the head of Support at GiveWP Popping in to say that we’ve seen success by turning off the JS minify option in Autoptimize when folks run into problems.

    Thanks!

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    Thanks for the input Ben!

    Pretty sure we can make that configuration even more specific though, if you want we can collaborate on finding the best possible settings, contact me at frank-at-optimizingmatters-dot-com if you’re interested!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.