Support » Plugin: NS Cloner - Site Copier » Anyone tested this with WP v4.8?

  • dcsolida

    (@dcsolida)


    WordPress v4.8 came out in early June, yet this plugin says it’s only been tested up to v4.7.6. Has anyone tried using it on v4.8? Are the developers still working on that?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Never Settle

    (@neversettle)

    Hi There!

    We can confirm that it does indeed work with WP v4.8.

    We will get our documentation up to date soon. Thanks!

    dcsolida

    (@dcsolida)

    Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.