WordPress.org

Support

Support » How-To and Troubleshooting » Anyone have old version 1.5?

Anyone have old version 1.5?

  • I just installed WP yesterday along with the user levels plugin, but my comments aren’t working on the private entries. One solution was to downgrade to plain ol’ WP 1.5. Does anyone have a copy?

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Anyone have old version 1.5?’ is closed to new replies.