Support » Fixing WordPress » Anyone else having this problem?

  • Everytime I try to upload content (pictures/music/whatever) using the file uploader wordpress thing (both flash and non flash) I get this message:
    “The uploaded file could not be moved to /home/bisforbo/public_html/wp-content/uploads/2010/12.”
    Doesn’t tell me WHY which is…important. Anyone?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Oh, I can upload using an ftp client though. My contributors don’t know how to do that and they dont have permissions to, so that’s why this is a problem.

    esmi

    (@esmi)

    Forum Moderator

    Change the permissions on the wp-content directory to 766. If you still have problems, try 767 or 777. Once your uploads are working, change the permissions on wp-content back to 755 again and check that everything still works OK.
    http://codex.wordpress.org/Changing_File_Permissions

    Didn’t work. Twice the error changed to :
    Unable to create directory /home/bisforbo/public_html/wp-content/uploads/2010/12. Is its parent directory writable by the server?
    but even in 777 I got the error:
    “The uploaded file could not be moved to /home/bisforbo/public_html/wp-content/uploads/2010/12.”

    aw man bumps dont work. I checked the section upload problems and im having this problem on 2 different browsers, so its not my cache. and non of the other stuff applies.

    please do not bump threads on these forums.

    Oh, my bad. I won’t do it anymore- I logged off and logged back on and it didnt have any of the other things that I wrote so i bumped it to see if a new post came up, and when it didn’t i created a new post. I don’t want to be a pest, I (like everyone else on here having a problem) am kinda frustrated. It won’t happen again.

    esmi

    (@esmi)

    Forum Moderator

    Try asking your hosts for assistance.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Anyone else having this problem?’ is closed to new replies.