WordPress.org

Forums

Anybody can comment but still asks for login. How to change? (2 posts)

  1. jacob432
    Member
    Posted 9 years ago #

    In my wordpress admin I changed my discussion preferences to:

    i checked "An administrator must approve the comment (regardless of any matches below)"
    I UNchecked "Comment author must fill out name and e-mail"
    I UNchecked "Comment author must have a previously approved comment2

    What I want is that everybody can post to my blog WITHOUT logging in but that every post goes needs to be approved by me first.

    What happens now is that WordPress stiull asks everybody to login first before posting.

    What am I doing wrong?

  2. Chris_K
    Member
    Posted 9 years ago #

    Go to Options -> General.

    Uncheck "Users must be registered and logged in to comment"

Topic Closed

This topic has been closed to new replies.

About this Topic