Support » Theme: Tyche » Any upcoming update soon?

  • Hello,

    are you planning an update to fix this issue?

    Your theme (Tyche) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. Suggestions to fix this:

    Update your theme to the latest version. If no update is available contact your theme author asking about compatibility with the current WooCommerce version.

    Also, there’s an issue when scrolling down on mobile devices – your image zoom won’t allow the user to scroll down or up. It is the same issue as here: https://wordpress.org/support/topic/issue-with-touch-scrolling-on-mobile-devices/

    Thank you, Kamila

Viewing 1 replies (of 1 total)
  • Hey there

    Sorry for this inconvenience, the problem is already ported and our developer team will update theme files as soon as possible

Viewing 1 replies (of 1 total)
  • The topic ‘Any upcoming update soon?’ is closed to new replies.