Any problems running lower version of PHP? (2 posts)

  1. ronbme
    Posted 4 years ago #

    I sent my host a message that I needed PHP 5.2.4 and they are running PHP 5.2.17. MySQL version is ok.

    I'm wondering if anyone has had a problem running any version of PHP between 5.2.17 and 5.2.4?

    I've got WP 3.2 installed on a host site, but haven't done a lot with it yet. I also have it running on a local install with PHP 5.3 and I haven't had any problems there.

    The techs at my host say there shouldn't be any problems running WP 3.2 with PHP 5.2.17. However, they are not experts with WordPress, so I take that with a grain of salt.

    I'm wondering if I would be better off downgrading to WP 3.1.4 until my host upgrades their PHP?


  2. smgrundy
    Posted 4 years ago #

    You shouldn't have any issues with the versions of php that you are mentioning...

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.