WordPress.org

Support

Support » Themes and Templates » Default » Any potential security issues with this theme?

Any potential security issues with this theme?

  • Hey Folks,

    The Default theme.

    I know it says on this theme that it’s no longer supported, etc, and that it no longer even comes with WP. I’ve used it for years, and I have modified parts of it, particularly the css, and it would be a major job to move to a new theme.

    Other than compatibility issues, are there are potential security issues with this theme?

    Thanks

    Cheers

    Carl

  • The topic ‘Any potential security issues with this theme?’ is closed to new replies.
Skip to toolbar