Support » Plugin: OnePress Social Locker » Any plans to support Gutenberg?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author OnePress

    (@onepressmedia)

    Hi,

    It supports in the latest versions. You can find the blocks ‘Social Locker’ and ‘Sign-in Locker’ when editing via Gutenberg. Please let me know if you have more questions.

    Paul

    Thread Starter pyoil

    (@pyoil)

    I don’t see the blocks for locker
    Screenshot: https://imgur.com/0xTgph4

    Update: I see the latest version premium version of the plugin 5.5.5. But I didn’t receive an update option in WordPress. Still using 5.3.0. What could be the reason?
    Screenshot 1: https://imgur.com/o57CbZm
    Screenshot 2: https://imgur.com/5uztchO

    Am I missing something?

    • This reply was modified 11 months, 3 weeks ago by pyoil.
    • This reply was modified 11 months, 3 weeks ago by pyoil.
    • This reply was modified 11 months, 3 weeks ago by pyoil.
    • This reply was modified 11 months, 3 weeks ago by pyoil.
    Plugin Author OnePress

    (@onepressmedia)

    Thank you for the screenshots.

    Please try to update the plugin manually. It seems something gone wrong. The update had to appear in your WordPress.

    Paul

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Any plans to support Gutenberg?’ is closed to new replies.