WordPress.org

Support

Support » Miscellaneous » Any plans to require PHP 5.3?

Any plans to require PHP 5.3?

  • Is there a plan to bump the requirement from PHP 5.2.4 to 5.3, and if so what version/release date is that currently envisaged?

    Is there a place where this kind of issue is discussed, recorded or announced?

    Thanks,

    Mark

Viewing 1 replies (of 1 total)
  • esmi

    @esmi

    Forum Moderator

    I don’t think that there are any plan to change the minimum requirements in WordPress 3.5

Viewing 1 replies (of 1 total)
  • The topic ‘Any plans to require PHP 5.3?’ is closed to new replies.
Skip to toolbar