WordPress.org

Forums

SugarCRM web-to-lead
Any plans to makes this compatible with 3.5.1 (1 post)

  1. sparcusa
    Member
    Posted 2 years ago #

    Hey,

    Glad someone took this issue on. I'd really like to use the plugin but unfortunately, its not compatible with 3.5.1. Any plans to upgrade?

    http://wordpress.org/extend/plugins/sugarcrm-web-to-lead/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • SugarCRM web-to-lead
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic