WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Any PHPv Greater than 5.3 will Suffice, Correct?

[Resolved] Any PHPv Greater than 5.3 will Suffice, Correct?

  • Hello,

    Before I upgrade from PHP 5.2, just want to be 100% sure that all PHP versions greater than 5.3 will work w/ new version of QC. Already broke the site once today! 😉

    Thanks so much for this long awaited update! Very pleased to see the progress on this fantastic plugin!!

    http://wordpress.org/plugins/quick-cache/

Viewing 1 replies (of 1 total)
  • Plugin Author Raam Dev
    Participant

    @raamdev

    @jackinbox Yes, that’s correct. Any version of PHP greater than 5.3 should work with Quick Cache. I’m constantly testing Quick Cache with different versions of PHP, but if you find any issues please submit a bug report via GitHub and I’ll get it fixed right away.

    I’m thrilled that you’re enjoying the latest updates! 🙂 If you have a moment, I’d really appreciate a plugin review.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Any PHPv Greater than 5.3 will Suffice, Correct?’ is closed to new replies.