WordPress.org

Support

Support » Plugins and Hacks » Any news about an update to make this 3.2.x-compatible?

Any news about an update to make this 3.2.x-compatible?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Dalton Rooney

    @daltonrooney

    What’s wrong with the plugin in 3.2.1? It works fine for me….

    Actually I don’t have a problem, but on the other hand I haven’t installed any updates yet.
    The thing is that I handle sites for organizations and I won’t risk anything when updating. Therefore I can’t update to WP 3.2.x until the plugins used has been updated either “for real” or just updated with the information that it is compatible with the new version of WP.

    Plugin Author Dalton Rooney

    @daltonrooney

    Gotcha… if the plugin doesn’t say it’s been updated and tested in the latest version, it’s a bit suspect even if it works OK. I have been using it in 3.2 for several months with no problem, so I believe it’s fine to upgrade. I’ll get the description updated to reflect that.

    Dalton

    Excellent, that’s all I need. Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Any news about an update to make this 3.2.x-compatible?’ is closed to new replies.